100

Solución fácil para hacer funcionar sony ta dx8 ( easy solution to operate Sony ta dx8)


PINES 6,8 Y 10 PINES 6,8 Y 10 PINES 6,8 Y 10 PINES 6,8 Y 10

Bernard Jenkins

100 Comments

  1. espectacular, acabo de encontrar uno tirado, lo puentee y anda, de hecho los 5v accionan el microrele q es el interruptor voy a probar puenteando la llave de los dos reles asi obvio los +5v ah, tube q limpiar la mangueracable del main a los potes pq sonaba bajo y pense q estaba el str en fuga, pero era el cable plano, lo limpie con virulana y wd40 y ahora no te puedo explicar lo q suena, lo vpy a usar en una fonola.

  2. hola acabo de hacer la modificación de mi amplificador sony pero tienes alguna idea para ponerlo en modo sub woofer??? saludos

  3. suscrito gracias por este tutorial hace 2 años me regalo mi suegro este amplificador pues lo tenía arrumbado y la verdad no tenía idea de como hacerlo funcionar voy a poner manos a la obra y esperemos todo salga bien saludos desde puebla y gracias

  4. Gracias por el video. amigo un abrazo desde Perú me sirvió de mucho para el modelo MHC DX 80 es el mismo amplificador mil gracias por hacer lo qe haces

  5. voy a probar hacerlo ya que se me rompio en cable plano que lo conecta al equipo principal. saludos dsd Argentina

  6. lo boy hacer muy buen video si no puedo espero puedas orientar tengo dos amplificadores gracias

  7. sergio tengo un problema no se como poner en aux para la compu no encuentro nada por favor ayudamee !!!

  8. necesito ayuda con un TA-DX80
    lo hice como viene en el video pero no se escucha nada, alguna solucion?

  9. muchas gracias Sergio por la solucion la verdad tenia uno de estos aparatitos ya q el equipo se quemo hace muuchos años, y ahora les doy uso en la computadora por suerte no lo tire, suena genial muchas gracias, le coloque un transformador de celular jejeje q también lo tenia tirado.- asi q recicle y quedo joya q lindo q suena.- desde Argentina un gran saludo no soy un super tecnico pero esta sencillo a como lo explicas con un poco de maña sale andando.-

  10. bueno Sergio ya estoy suscripto en su canal, y también aprender un poquito. así q los espero.

  11. Alguien sabe dónde puedo conseguir el cable plano que conecta el amplificador con la fuente principal? Saludos!

  12. Hola sergio, hice lo que mencionas en la imagen y suena normal, pero le saco la "carga falsa" lo conecto al dx8 de vuelta y no funciona, sin embargo volví a conectar la carga falsa y funciona normal… ¿Que crees que pudo ocurrir? Porque esta modificación dañó el TA-DX8, saludos.

  13. te comento ice los pasos a seguir y funciono al intante y funciona muy bien gracias por compartir tus conocimientos

  14. amigo quiero saber como conectaste los cable del cargador de 5v a la puntos porque tambien usaste los del transformador y eso es lo que no entiendo quisiera saber como colocaste uno a uno si puedes enviarme al correo es este [email protected] saludos

  15. buenas disculpe tiene que ser de 5 voltio el cargador o la fuente de entrada ya yo tengo uno y estoy haciendo lo q dice el video y solo suena el relay de la placa xfa

  16. oi meu nome e elias eu tenho um son cheik 99 apresentou o nome protecte como Fasso para resolver este poblema ele está travado

  17. carnalito, no sabes cuanto tiempo tenia en casa un equipo similar y aunque nunca perdi la fe en sacarle jugo a esta chulada si mis amigos… pero ahora despues de este video los voy a hacer creer en el poder de la gente buena que comparte su saber… estoy a un porro de abrir el equipo asi que deseame suerte carnal y ya veremos como sale todo… gracias carnalito un abraso desde leon gto… animooo

  18. Gracias amigo, tenia dos de esos módulos arrumbados en la cochera, y apenas ayer me topé con tu video y ya puse a andar uno, los dos son TA-DX80 y en este momento me dispongo a resucitar el otro, Saludos desde Nuevo León, México!!!

  19. Recien lo termino de conectar y funciona en un TA-DX80, no me andaba porque al principio probe como dice en la parte del texto que conectara los pines 6, 10 y 12.. asi que luego probe con los pines 6, 8 y 12 y ahi funcionó! Muchas gracias.

  20. hola pana te doy las gracias me salio y tiene un volumen super alto con unos parlantes sony de equipo gracias

  21. disculpa se me desprendieron los cables y se dañaron las pistas y no se de donde mas conectarme me podrias ayudar te lo agradeceria

  22. y de antemano felicitaciones adelante con estos buenos videos educativos.

  23. Tengo el dx7 que es modelo anterior a este, no se de tecnología, mi display no se ve, pero ha habido 3 ocasiones que ha prendido pero solo ha proyectado como 10 segundos, que podria aser?

  24. muchas gracia por ese tutorial tiene buenos comentarios lo voy a probar gracias

  25. Hola amigos .
    Tengo un sony Mhc dx30 y no sale ya cambié el integrado de salida y queda igual con la protección .
    Q puedo hacer para seguir reparandolo

  26. hola amigo disculpa yo tengo el amplicador sony TA-DX80 y los parlante pero quiero adpaptarle a la compu con cable pero no puedo que debo hacer o asu ves como puedo hacer los parantes suenen duro conectando a la compu solo sonaban duro si este conectaba a los parlante pequeños a la compu ose hacien doble coneccion y si lo conecto directo suena el parante bajo que deberia hacer de antemano gracias por su ayuda

  27. Buenas , Estoy por intentarlo y al abrir me doy cuenta que este equipo tiene 15 pines (no 13). Siendo (del 1 al 15):
    1- L IN ; 2- L OUT; 3- AGND 4- R OT ; 5- R IN ; 6- A 7V; 7 A +7V; 8- Speaker on/off; 9- Surround on/off; 10- Cont-B; 11- Cont-A ; 12- Booster 5W; 13 Led; 14- Led +7V; 15 DGND.
    Las conexiones serian las mismas?
    A quien pueda ayudar Muchas Gracias.

  28. Tengo un modular Sony y quiero ver si puedo ocupar su amplificador para conectarlo a un celular por medio de rca quisiera sabe su diagrama, la en la entrad es de 13 pines

  29. Que tal gracias por el video, disculpa que bocinas recomiendas para este amplificador de 4 o de 8 ohms y de que wataje, muchas gracias de antemano

  30. Hola buen tutorial solo me quedó una duda acerca de la fuente ,es necesario conectarla? Saludos

  31. amigo me das una mano no se donde poner el trafo de 5v o nos e me trabe en el segundo ejemplo que conectaste la corriente a la placa…

  32. A pesar de la poca explicacion, me parecio de mucha ayuda hermano. tremendo video, excelente

  33. Gracias compadrito, me funcionó al toque, hacía tiempo que tenía este ampli y no lo había podido hacer funcionar. Lo único que me falta ahora es poder usarlo en modo subwoofer, tienes ese dato?… te lo agredecería. Va mi like

  34. Como le hago para kitar el protect a un stereo amplificador TA-AV521.SI ME PUEDEN AYUDAR EN RESOLVER ESE PROBLEMA.DE ANTEMANO MUCHAS GRACIAS

  35. exelente..todavia no lo llevo a cabo pero ya inspeccione el modulo y asi se ve saludos gracias.

  36. hola buenas tardes conecte todo tal cual esta en el video prende todo perfecto pero el sonido es muyyyy bajo por mas que ponga el volumen al max qye puede ser??

  37. OLA AMIGO CONSEGUI REALIZAR O PROCEDIMENTO GRAVEI UM VIDEO FAZENDO ESSE MÉTODO ACIMA POSTAREI HOJE NO MEU CANAL AGRADESCO OS CREDITOS SAO TODOS SEU. OBRIGADO.

  38. Yo aun tengo el estereo completo,pero un dia nadamas asi por asi, dejo de prender… Alguien sabe si tiene reparacion??

  39. Muy bueno el video, me sirvió de maravilla, gracias ordoñez saludos desde Perú

  40. Sos un capo! Sabes si puede cnectarle dos parlantes de 4ohm?

  41. Hola segui tu video al pie de la letra y solo tiro sonido 5 segundos y despues no tiro mas sonido te subirias un video detallado como lo tenes armado asi se si lo arme bien

  42. Gracias tengo este amplificador y lo pude activar con tu ayuda bendiciones

  43. Ola yo tengo el ta-dx80
    Y no puedo dar sonido alas bocinas ya conecte los cables y ya me aparece de link pero el audio no sale en las bocinas que será ayúdenme porfavor

  44. Muito obrigado!
    Consegui ligar a entrada rca em um aparelho que estava perdido, sem função.
    muito boa a explicação !!!
    funcionou certinho.

  45. Nooo justo lo que buscaba para mi equipo es el de la foto! Jajaja que suerte!

  46. Muchas muchas gracias pero el problema que tengo es que una bocina se oye bien y la otra bocina se oye feo se oye con eco que puede ser ayuda

  47. Ya solucione el problema gracias ahora me surgió otro problema perdón por tanta molestia, el problema es que el amplificador de repente cambia de modo varias veces y se deja de escuchar esta en modo link y cambia a modo subwoofer y así varias veces

  48. Sabes que yo hice distinto le tuve que poner una resistencia y 3 puentes y me funciona solo con el sin fuente y tambien la perilla de surround, hi cut y link y la llave de prender y el led que tuve que girarlo para que quede verde encendido y rojo apagado si a alguien le interesa les paso

  49. Buen tip,esos modulos hay muchos sin usarse porque se perdia el cable interface en forma de cincho que llevaba.

  50. Me sirvió el vídeo Brow pero el sudwoofer no jala solo en link como puedo Aser por q yo lo kiero para solo sud agradecería tu contestación ya me suscribi atu canal saludos cordiales

  51. muchas gracias sergio por tan valioso material tengo un modulo apena lo conecte segun tu tutorial no lo e probado por no tener la fuente para meterle el audio pero estoy confiado que funcionara saludos desde venezuela

  52. lohice tal cual y solo tengo un zumbido ya se que tengo salida erono tengo entrada de audio el zumbido sera normal

  53. le instalela salida del microfono de la lato y notube audio los cables estan identicos ala foto del video seralafuente de 5v que esta jodiendo saludos gracias or la ayuda

  54. buenas sergio ya tengo salida de audio pero tengo un problema suena y se cae vuelvo a cambiar a modo sounrrou y suena y se cae muevo el selector y entra audio y se cae sera la fuente de 5v osea el cargador del celular que esta dañado y no envia correctamente el impulso saludos

  55. sergio ya instale el regulador 7805 y sigue el mismo problema se cae el rele ycuando uiere empezae el sonido que sera todo esta segun el tutorial y en los pines2y3nohayentradade nada de audio quetengasunbuendiasaludos

  56. sergio ya instale el regulador 7805 y sigue el mismo problema se cae el rele ycuando uiere empezae el sonido que sera todo esta segun el tutorial y en los pines2y3nohayentradade nada de audio quetengasunbuendiasaludos

  57. Reverencias para ti Sergio!!!! Eres un genio y gracias por compartir tu sabiduría y a pesar de ser texto es muy entendible. Maravilloso

  58. Hola querido amigo, la verdad que esto fue una genialidad anda divino, te felicito!!! Una consulta la función link, hi-cut, surround quedan inútiles?

  59. Hola Sergio gracias por el video, quiero hacer lo mismo con un Sony genezi gtx 888, podrías poner un video, te agradesco bendiciones

  60. Excelente explicación don Sergio, mil gracias, saludos desde Mérida, Yucatán

  61. Una pregunta, también el módulo o la conexión que se hace a la vez sirve igual para la opción del sub Woofer?

  62. exelente ya lo hise y el amplificador tiene muy buen volumen… gracias por tu aportacion…

  63. Lo conecte todo igual que el vídeo y comentarios de 8x 10 y no me funciono ayuda

  64. Me suscribi y di like. Mil gracias por compartirlo. Tengo una duda. Segun lo escrito los pin 6 10 y 12 van a positivo mientras que en grafico dice 6 8 y 12 a positivo. Yo use 6 8 y 12 y tengo mucho ruido x uno de los canales de salida de audio, se escucha mas ruido ke el sonido el otro canal anda perfectamente. Ayuda x favor

  65. Gracias mi querido amigo le quedo muy agradecido por su explicación y saludandolo de antemano y saludos cordiales atte José Manuel Ramírez desde Soacha Colombia

  66. Buen bueno el video a pesar q no hablas se entiende.. te hago una pregunta como hago para hacer andar la placa q tiene eñ stk412-000 q tmb esta el transformador si usar todas las demas placas para ponerle un mp3 u otra cosa.. se puede?

  67. Hola , hice lo que hiciste igual, pero no anda no se escucha nada. Solo al enchufar unos ruidos fuertes como que se quisiera prender, pero se queda mudo. Alguna sugerencia. Es el satélite del sony mhc dx8.

  68. ex lente ilustración profe Sergio. Solo 2 pequeña duda, el regulador de 5 vol. puede conectarse externamente al toma corriente de casa, o es necesario conectarlo al tablero. y si lo conecto al tablero interno debo buscar salida de 110.
    LO SEGUNDO. Debo conectar el cable de amplificador al toma corriente de casa, si llegara conectar el regulador externamente al enchufe de casa. agradecería su respuesta para despejar mi duda. gracias

  69. muy interesante su explicación en el video,me gustaria si ay forma de ayudarme con el diagrama o plano de las conecciones gracias mi correo es [email protected] gracias por su valiosa colaboracion colombia

  70. tengo el equipo completo y no me lo han podido arreglar si me puede colaborar con el manual o diagrama de circuitos electrónicos gracias

Leave a Reply

Your email address will not be published. Required fields are marked *